13 lines
192 B
Nix
13 lines
192 B
Nix
{ pkgs, inputs, ... }:
|
|
|
|
{
|
|
xdg.portal = {
|
|
enable = true;
|
|
xdgOpenUsePortal = true;
|
|
extraPortals = [
|
|
pkgs.xdg-desktop-portal-gtk
|
|
];
|
|
};
|
|
programs.dconf.enable = true;
|
|
}
|