NixFiles/systems/macos/zsh.nix

11 lines
174 B
Nix

{ config, pkgs, ... }:
{
programs.zsh = {
enable = true;
enableSyntaxHighlighting = true;
enableCompletion = true;
};
environment.loginShell = pkgs.zsh;
}